Manual de instalación

Gracias de antemano, donde puedo encontrar un manual de instalación y primeros pasos?,

Tambien me  interesa personalizarlo segun necesidad de mi cliente, alguien sabe donde hay un manual de desarrollador, aplica el mismo de Odoo?

 

Saudos,

Jorge Caceres
Jorge Caceres
1
| 0 0 0
Preguntado en 18/10/17 14:15
0
voto
974 Vistas

Buenos dias, segun el manual, estoy siguiendo los pasos de: https://github.com/CubicERP/cubicerp/blob/master/INSTALL.md

luego de ejecutar el comando:  sudo pip install --upgrade pip

me sale lo siguiente:

Successfully installed pip-8.1.1
You are using pip version 8.1.1, howerer version 10.0.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.


Entonces para actualizar ejecutamos el comando segun la recomendacion: sudo pip install --upgrade pip

sin embargo ahora nos sale el siguiente error:
Traceback (most recent call last):
File "/usr/local/bin/pip", line 7, in <module>
from pip._internal import main
ImportError: No module named _internal

si intentamos continuar con la instalacion segun los pasos del manual:
sudo pip install suds xmlsec cryptography boxsdk pyDNS cubicerp-client-etl

igual obtenemos el siguiente error:
Traceback (most recent call last):
File "/usr/local/bin/pip", line 7, in <module>
from pip._internal import main
ImportError: No module named _internal


que solucion se debe realizar?.

gracias

Ivan
Ivan
4
| 0 0 0
Respondido en 28/05/18 15:02
0
voto

Buenos noches e instalado la version 9.2 y tenigo problemas para instalar los modulos de cubicerp siempre faltan modulos que dependen de otros hay alguna fuenta donde se pueda realizar una instalacion limpia y sin errores en los modulos 

Carlos Berrocal
Carlos Berrocal
5
| 0 0 0
Respondido en 16/05/18 00:02
0
voto

por cierto en el manual de instalacion del cubicerp v2018 no se esta indicando que falta instalar posgresql. deberian modificarlo ya que puede causar muchas equivocaciones y malos comentarios.

PD: se puede publicar videos acerca de la instalacion de cubicerp v9.2 y la v2018??

charles paul requena palomino
charles paul requena palomino
6
| 1 0 1
Respondido en 2/03/18 15:16
0
voto

Hola Jorge, el manual de instalación en el mismo github puedes ubicarlo

https://github.com/CubicERP/cubicerp/blob/master/INSTALL.md

El manual de desarrollador aplica el de Odoo 8 para Cubic ERP v9.2 y el de Odoo 11 para Cubic ERP v2018. Igual estos manuales puedes encontrarlos dentro del propio github.

Saludos

CubicERP Team
CubicERP Team
602
| 1 2 2
Respondido en 15/02/18 08:51
0
voto

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramiento de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantener informado

Sobre este foro

Preguntas y respuestas sobre nuestra Comunidad de entusiastas y apasionados.

Lea las directrices

Herramientas de las preguntas

8 seguidor(es)

Estadísticas

Preguntado: 18/10/17 14:15
Visto: 974 veces
Última actualización: 28/05/18 15:02